Android Auto cessera de fonctionner sur les smartphones anciens

35

Google annonce, que certains anciens smartphones ne seront plus compatibles avec Android Auto, et qu’il faudra obligatoirement passer à un modèle plus récent pour continuer à utiliser l’application.

A l’instar d’autres applications de Google, Android Auto cessera de prendra en charge les anciens smartphones, vu que l’application se prépare à un changement majeur dans les exigences de compatibilité. Android auto 11.0 ne prendra plus en charges certains modèles.

Comme l’indique le site 9to5Google, de nouvelles lignes de code révèlent que les utilisateurs recevront bientôt des notifications les incitant à passer à une version plus récente d’Android. L’exigence minimale devrait être Android Oreo, ce qui veut dire que les tous les smartphones fonctionnant sous Android Nougat ne seront plus compatibles avec Android Auto.